1

Closed

DNN8?

description

I know the documentation says DNN 6.2 or higher, but having been burnt by 3 different modules that said this and didn't run on DNN8 after all, I'm compelled to ask rather than spend hours restoring my site.
Closed Dec 28, 2016 at 3:48 PM by tha_watcha

comments

tha_watcha wrote Mar 20, 2016 at 4:17 PM

Yes the latest version 2.2.2-5731 (you can get from Github) is compatible with dnn 8